1: ニーリフト(埼玉県) 2014/02/11(火) 20:01:31.89 ID:mufBnYjEP BE:2163630555-PLT(12025) ポイント特典

Googleがメーカーに対し、今後Google純正アプリをインストールして発売するAndroid端末には最新のOSの搭載を義務付ける可能性。

32c7b218.jpg

Googleが、今後Google純正アプリをインストールして発売するAndroid端末には最新のOSの搭載を義務付ける可能性があると報じられました。

Android Policeが得た情報によると、Android4.1以下のOSを搭載した端末は2014年2月1日以降Googleに認証されず、Google Mobile Service(GMS,Googleの純正アプリ)をインストールする事が許可されなくなっているとのことです。

また、Android4.2の端末は4月24日、Android4.3の端末は7月31日を最後にGoogleからのGMSのインストール許可が下りなくなります。

つまり、8月1日以降にGoogleからGoogle Mobile Serviceのインストール許可を得た端末をメーカーが発売するには、Android4.4以降のOSを搭載する事が義務付けられる形です。

ピュアなAndroid(AOSP)に近い状態のOSを搭載して端末を発売するのであれば問題はあまりないかもしれませんが、
もしこの情報が本当であれば、メーカー独自のUIや機能を搭載していたり、日本のようにおサイフケータイ、ワンセグ、赤外線などの機能をキャリアに強要されるメーカーにとってはかなり厳しい状況になることが予想されます。

ユーザーにとっても、カスタムされた最新OSはテスト期間が長く取れない可能性も高いのでバグが目立つことになるかもしれません。

Googleの意図がどこにあるのかは不明ですが、今後はよりシンプルなAOSPのようなOSを搭載した端末の発売が増えるかもしれませんね。

http://i2.wp.com/androidlover.net/wp-content/uploads/google-gms1.png
http://androidlover.net/androidrumor/google-force-oems-to-use-recent-versions-of-android.html



スポンサーリンク
2: バーニングハンマー(東京都) 2014/02/11(火) 20:02:43.12 ID:DWCZ8qEd0

2.3で問題ないわ


3: 断崖式ニードロップ(東京都) 2014/02/11(火) 20:02:55.88 ID:RD43MTNM0

iOSみたいにアップデート出来ないの?


53: エルボードロップ(秋田県) 2014/02/11(火) 20:45:54.59 ID:PR+LK7y20

>>3
俺のtouchにアップデート来ないんだが


56: 雪崩式ブレーンバスター(WiMAX) 2014/02/11(火) 20:50:00.27 ID:4bd7ysZV0

>>3
現行OSに依存してるから無料


4: ニーリフト(SB-iPhone) 2014/02/11(火) 20:03:19.79 ID:3mgbsIauP

>>1
これまで発売されてる旧OS搭載機種全滅のお知らせ?
酷いもんだなあ


8: 不知火(茨城県) 2014/02/11(火) 20:08:34.11 ID:FcSLOAdf0

>>4
>つまり、8月1日以降にGoogleからGoogle Mobile Serviceのインストール許可を得た端末をメーカーが発売するには、Android4.4以降のOSを搭載する事が義務付けられる形です。

既存端末はOKだろ


5: マシンガンチョップ(新潟県) 2014/02/11(火) 20:04:50.26 ID:iNSx2eo50

うちのシャープSH-03Cなんて2.2でアップデート終わりだぞ パズドラすらできん


6: ジャンピングパワーボム(神奈川県) 2014/02/11(火) 20:05:04.37 ID:J9sC9cGT0

ごーごる拒否しようぜ


7: ニーリフト(宮崎県) 2014/02/11(火) 20:08:06.54 ID:eKJSsS4ZP

窓電OS、火狐OSクル━━━━(゚∀゚)━━━━!!


9: 垂直落下式DDT(dion軍) 2014/02/11(火) 20:10:51.64 ID:22yd0sB30

いやユーザとしてはバージョンがバラついてる方が迷惑で、これは朗報だろ


10: ジャンピングカラテキック(埼玉県) 2014/02/11(火) 20:11:03.85 ID:709baoYq0

どちらかというとSamsungが死亡じゃね?
今まで他の機種よりもバージョンが少し上のを発売してきたから
Galaxyが一番最新鋭機種だと思って買ってた人が多かったのに
みんなバージョンが同じになるとGalaxyの優位性が減るよね


11: テキサスクローバーホールド(福井県) 2014/02/11(火) 20:11:27.75 ID:xBL99zT70

HTCなんか買ったせいですでに諦めてる


14: 河津落とし(家) 2014/02/11(火) 20:15:05.00 ID:xMwdL/s40

GMSを使わなきゃいいのでは?


15: ニーリフト(SB-iPhone) 2014/02/11(火) 20:15:55.28 ID:3mgbsIauP

Android Policeが得た情報によると、Android4.1以下のOSを搭載した端末は2014年2月1日以降Googleに認証されず、
Google Mobile Service(GMS,Googleの純正アプリ)をインストールする事が許可されなくなっているとのことです。

つまり、2.3だと純正アプリは今後インストールは出来ないんでしょ?
まあ、使うアプリはインストールしてあるからいいか(´・ω・`)
アプデまで出来なくなったりしないよね?


18: バーニングハンマー(東京都) 2014/02/11(火) 20:19:47.38 ID:DWCZ8qEd0

>>15
Googleの謹製アプリ全削除してあるが、んなの使えなくても余裕


31: パイルドライバー(東京都) 2014/02/11(火) 20:34:12.49 ID:yChPj6FE0

>>18
謹製の意味わかってるの?外人?


20: 16文キック(長野県) 2014/02/11(火) 20:21:46.58 ID:l8laY/rK0 BE:794023627-PLT(12001)

>>15
2014年2月1日以降に販売した端末のみの話じゃないかな?
Androidの場合、アプリインストール可能な端末って開発者側が自由に制限かけられるし


23: ニーリフト(SB-iPhone) 2014/02/11(火) 20:24:39.86 ID:3mgbsIauP

>>20
そなの?なら良かった
もう解約したスマホだけど愛着あって今後も使いたいんだよね
今のAndroidスマホはバカでかいのばっかりで使う気になれなくて。
仕方なくiPhone使ってるけどAndroidも使いたいから


16: キャプチュード(愛知県) 2014/02/11(火) 20:18:08.17 ID:hpPi9Vyr0

WindowsXPをVistaに、7を8にするような革新的なバージョンアップをしないならいい

独り善がりで仕様変更を強制するならいらん


17: 16文キック(長野県) 2014/02/11(火) 20:18:50.15 ID:l8laY/rK0 BE:1588046047-PLT(12001)

よくやったGoogle


19: ドラゴンスクリュー(大阪府) 2014/02/11(火) 20:21:31.03 ID:90ZgrwXQ0

OSこそガラパゴスで良いのにな。


21: リキラリアット(滋賀県) 2014/02/11(火) 20:23:18.92 ID:Qp1vTpdg0

なんで日本メーカーのスマホはOSアップデートできないの?


25: バーニングハンマー(東京都) 2014/02/11(火) 20:26:10.97 ID:DWCZ8qEd0

>>21
ワンセグ、お財布ケータイ、防水、SDスロットとか独自の機能乗ってるからだろう


28: 河津掛け(禿) 2014/02/11(火) 20:29:46.60 ID:pjYMnBQGi

>>21
試験が大変なことに。


33: ニールキック(禿) 2014/02/11(火) 20:34:59.01 ID:qTZjcJivi

>>21
アップデートはできるでしょ

独自機能が使えないだけで


38: ニーリフト(SB-iPhone) 2014/02/11(火) 20:37:55.23 ID:3mgbsIauP

>>33
OSアプデ出来るの?
root取らなきゃ無理だよね?

いや、スペック的にそもそも無理か(´・ω・`)


90: ショルダーアームブリーカー(栃木県) 2014/02/11(火) 21:41:35.82 ID:qXiGbQNh0

>>38
初代XPERIA SO-01Bはソニーが努力の結果、Android 1.6から2.3までのアップデートを果たした
でも日本版は2.1までで、2.3へはDocomoが嫌がって出来なかった


95: ニーリフト(SB-iPhone) 2014/02/11(火) 21:47:26.14 ID:3mgbsIauP

>>90
2.3まではスペックは問題ないよね
IS01だってrootとれば4.0動くらしいし
IS05の私のはさすがに無理だけどorz


22: 超竜ボム(禿) 2014/02/11(火) 20:23:52.87 ID:8xBl6xDbi

そんなことより中国にうられた

モトローラのおれ涙目


27: 男色ドライバー(チベット自治区) 2014/02/11(火) 20:28:39.60 ID:FfeiZGzAP

新しい方がいいじゃん
わざわざ古いバージョン入れる理由がわからん


29: バーニングハンマー(やわらか銀行) 2014/02/11(火) 20:30:21.50 ID:7+hHiyWZ0

docomoのクソ押し付けアプリがGoogleのクソ押し付けアプリに変わるだけじゃん


43: ニールキック(禿) 2014/02/11(火) 20:40:43.74 ID:qTZjcJivi

>>29
iOSのクソ押し付け操作・機能に比べれば


32: タイガースープレックス(三重県) 2014/02/11(火) 20:34:31.23 ID:RNTGS0N60

旧機種のアプデしろや
kitkatがカススペで動くようになったとか言ってもアプデ対応しないなら意味ねーだろ


26: エルボーバット(catv?) 2014/02/11(火) 20:28:05.94 ID:4egUBjsz0

またIT土方が過労死するんか


引用元: Google 「Androidスマホ売るなら最新OS入れろやオラ」 日本メーカー 死亡秒読みwwwwwwww